Can't set Startup to go to Homepage.

Joined
Feb 11, 2017
Messages
4
Reaction score
1
At Control Panel > Internet Options > Internet Programs > General > Home Page ... 'Use Current' is grayed-out, and 'Apply' is grayed out.

Copy and pasting into the box and Apply and Save has not resulted in startup going to my home page.

I ran an adware cleaner which found 5 suspicious objects - but this didn't help.

Thank you
 
Joined
Feb 18, 2016
Messages
2,835
Reaction score
631
I use Firefox, don't use IE, I'm assuming that IE is your browser, you didn't say what browser your using.
I just checked my IE settings and I'm also unable to change the home page. The home page default seems to be msn.com. Maybe a recent update has changed IE > Internet options > home page. I know that many members on the forum use IE and I'm sure they can resolve your problem. Hang in there!
 

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
13,406
Reaction score
2,318
Sounds to me like you are attempting to make changes that would impact IE but perhaps are expecting them to be reflected in "Edge".
Of course use current would not be available through the control panel internet options dialog box, as without IE open there is no "current"
IF you are in fact using IE, then I would suggest using the "Gear" icon in the top right corner and choosing Internet Options from that menu to see if "use current" is available to you then.
 
Joined
Feb 11, 2017
Messages
4
Reaction score
1
I use Firefox, don't use IE, I'm assuming that IE is your browser, you didn't say what browser your using.
I just checked my IE settings and I'm also unable to change the home page. The home page default seems to be msn.com. Maybe a recent update has changed IE > Internet options > home page. I know that many members on the forum use IE and I'm sure they can resolve your problem. Hang in there!
Thank you Norton - I use Firefox as my browser.
 
Joined
Feb 18, 2016
Messages
2,835
Reaction score
631
In Firefox open settings. Click on the 3 horizontal lines (hamburger) top right.
When the settings page opens click "Options" It will open in the General tab.
You'll see a drop down box "When Firefox Starts" select "Show my home page" just below the drop down box you will another field "Home page" enter your home page url http://www.xxxxxxx.com
 
Joined
Nov 19, 2013
Messages
6,300
Reaction score
1,274
I don't have much knowledge of ff, but edge and Chrome are very similar in options to it. Is there not a small window beside each option /Home Page/Start page, which you must click to save the choice?
 
Joined
Nov 19, 2013
Messages
6,300
Reaction score
1,274
Hmm. Fust installed FF. Nortons suggestion worked for me.

Capture.PNG
 
Joined
Feb 15, 2017
Messages
3
Reaction score
0
pyromomma Have you tried opening the url you wish to retain for your home page, then go into Options > General and click on "Use Current Pages"

Have you updated Firefox? There was a browser update Jan 26, 2017.
https://www.mozilla.org/en-US/firefox/51.0.1/releasenotes/

Yes, got the update, (everything worked fine until I updated) . Your suggestion on the above works fine until I close the browser. Then when I reopen it I get the Google Mozilla window as the home page again.
Same thing happens when I try to drag the link to the HOME icon. Works fine until I close the browser and reopen it--- back to the Google default page.
 
Joined
Feb 18, 2016
Messages
2,835
Reaction score
631
Have you recently scanned for malware?.
1. Create a restore point.
2. I would scan for malware using "Malwarebytes".
2 Clean out the trash, "Run CCleaner"
3. Disable any Google Add-ons. (Mozilla doesn't support Google Default Search)
4. Drag and drop your homepage url to the "Home Icon" in the toolbar

If none of the above solve your dilemma, I would uninstall Firefox, download and re-install Firefox 51.0.1 32 or 64 bit from Mozilla. *32bit version runs fine on my 64 bit based PC
 
Joined
Feb 11, 2017
Messages
4
Reaction score
1
Have you recently scanned for malware?.
1. Create a restore point.
2. I would scan for malware using "Malwarebytes".
2 Clean out the trash, "Run CCleaner"
3. Disable any Google Add-ons. (Mozilla doesn't support Google Default Search)
4. Drag and drop your homepage url to the "Home Icon" in the toolbar

If none of the above solve your dilemma, I would uninstall Firefox, download and re-install Firefox 51.0.1 32 or 64 bit from Mozilla. *32bit version runs fine on my 64 bit based PC

Thanks Norton, but it didn't work. I'll uninstall Firefox and re-install the version you suggest.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top