Chrome and Firefox do not work in Windows 10


Joined
Jul 30, 2015
Messages
10
Reaction score
0
After I upgraded my Samsung laptop from Win 8.1 to Win 10, Chrome and Firefox have stopped working. Only the browser EDGE bundled with Win 10 is working. Can somebody suggest how to solve this problem?
 
Ad

Advertisements

Joined
Nov 19, 2013
Messages
4,505
Reaction score
873
Reinstall them from the original source in each case. They both work fine. Edge is now the default - as decided by MS, so if you orefer, you must go into the settings and change the default back to the browser of choice.
 
Joined
Jul 30, 2015
Messages
10
Reaction score
0
Reinstall them from the original source in each case. They both work fine. Edge is now the default - as decided by MS, so if you orefer, you must go into the settings and change the default back to the browser of choice.
 
Joined
Jul 30, 2015
Messages
10
Reaction score
0
I did reinstall both Chrome and Firebox but it didn't help. In fact I did this before I posted my question. I also upgraded my HP laptop to Win 10 and there I had no such issue. Since this issue has arisen in case of my Samsung laptop, could it be a hardware compatibility problem? If so then what is the solution?
 
Joined
Nov 19, 2013
Messages
4,505
Reaction score
873
When you state that they "don't" work, what exactly happens when you try to use them?

I cannot see hardware as being an issue.
Meanwhile, try this.
In Chrome:
Right-click on the Chrome Icon, select "Properties"..
See if it is set to run in compatibility for windows 8, if so, unchecked it.

Do the same in Firefox.

aside. You did "uninstall" before reinstalling?
 

hTconeM9user

Running Latest version Office insider 376
Joined
Jun 2, 2015
Messages
314
Reaction score
22
Have you tried getting them up
Then go to the star button and adding them to your Favourites bar
Then when you want them just click on them.
That is how I have this forum and other windows 10 forum set I am on
 
Joined
Aug 4, 2015
Messages
378
Reaction score
73
Just a thought.;)
I had a similar problem they worked but very slow.
I found my firewall was the problem now i am using windows Defender everything is much faster.
 
Joined
Jul 30, 2015
Messages
10
Reaction score
0
When you state that they "don't" work, what exactly happens when you try to use them?

I cannot see hardware as being an issue.
Meanwhile, try this.
In Chrome:
Right-click on the Chrome Icon, select "Properties"..
See if it is set to run in compatibility for windows 8, if so, unchecked it.

Do the same in Firefox.

aside. You did "uninstall" before reinstalling?
 
Joined
Jul 30, 2015
Messages
10
Reaction score
0
I did uninstall before reinstalling.
When I say "don't work" I mean the browsers open but when I try to open any site it says "problem loading page" and that's it.
I tried your suggestion of going to properties and found that the compatibility boxes were already unchecked in both the browsers. I saw an option "Run compatibility troubleshooter" and I clicked on it. It did try to solve the problem but in the end it was unsuccessful.
So I am still stuck with the problem.
 
Joined
Jul 19, 2015
Messages
48
Reaction score
1
So the browser DOES work, just can't connect? So it is your internet connection at fault? Does Edge connect to the web OK?
 
Joined
Jul 30, 2015
Messages
10
Reaction score
0
QUOTE="brianwall, post: 17301, member: 723"]So the browser DOES work, just can't connect? So it is your internet connection at fault? Does Edge connect to the web OK?[/QUOTE]

Edge works fine. There is no problem with my internet connection.I am doing all my work through Edge.I am intrigued why Chrome and Firefox do not work in Windows 10 on my Samsung laptop when they're working just fine on my HP laptop also running Windows 10 ?
 
Joined
Jul 19, 2015
Messages
48
Reaction score
1
Seems odd then. Have a look in Event Viewer under Administrator and see if there is anything obvious in there maybe.
 
Joined
Nov 19, 2013
Messages
4,505
Reaction score
873
I been chasing this down.
I was reading on another forum where I live, that the poster could not open cnn.com
I tried this, and found that it doesn't actually exist in that context. Typing CNN.com in the google serach, gave me all the usual alternative for CNN, which in all cases included an addition to the address. They all got me into the site.

Maybe you should try the same thing with the sites you are trying to access??
 
Joined
Jul 30, 2015
Messages
10
Reaction score
0
I been chasing this down.
I was reading on another forum where I live, that the poster could not open cnn.com
I tried this, and found that it doesn't actually exist in that context. Typing CNN.com in the google serach, gave me all the usual alternative for CNN, which in all cases included an addition to the address. They all got me into the site.

Maybe you should try the same thing with the sites you are trying to access??
I tried YouTube. Com which opens in EDGE but not in Chrome and Firefox. There are many such examples. Too many to list.
 
Joined
Jul 19, 2015
Messages
48
Reaction score
1
How are you trying to access youtube.com in Firefox - by typing the url in full or from a link somewhere? I ask because if trying from a shortcut or link ending in html then Edge will be used because Edge is the default for html extensions. What you need to do in goto Win10 Settings, and change default apps. First set the default browser to Firefox then scroll down and click on associate file with app. In the long list of file extensions find html and set the default app to Firefox.

If you are indeed typing the full url in the address barof Firefox please confirm.
 
Joined
Jul 30, 2015
Messages
10
Reaction score
0
I am typing the full URL in Firefox and my windows settings are as you have asked them to be, but still there is no success.
 

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
12,386
Reaction score
1,990
Open a problem browser and in the URL address bar at the very top (not the search box) type
173.194.219.99
hit enter
Does Google open?
If you type www.google.com in the same place does that open also?

Try opening an admin command prompt and typing
ipconfig /flushdns
 

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
12,386
Reaction score
1,990
nothing works right in windows 10, it is a sorry sack of shite
While I'm certain that everyone respects, that you have an opinion, as well as your right to express it, this is a "Help" forum and you are not being very helpful.
After five posts to this forum all of which I think we can assume expresses your dislike for Windows 10, I think we get it. You don't like it..... and I'm OK with that.
Still..... it's not very helpful and would sincerely appreciate if you would make an effort to become more helpful if possible.
 
Ad

Advertisements

Joined
Jul 30, 2015
Messages
10
Reaction score
0
Open a problem browser and in the URL address bar at the very top (not the search box) type
173.194.219.99
hit enter
Does Google open?
If you type www.google.com in the same place does that open also?

Try opening an admin command prompt and typing
ipconfig /flushdns
Tried all the three options. Nothing worked. The command prompt option displayed the following:
Windows IP Configuration

Successfully flushed the DNS Resolver Cache.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top