SOLVED Disable Windows Defender Notification Icon

Joined
Feb 18, 2016
Messages
2,839
Reaction score
631
I may be wrong as Defender is disabled on my machine. I believe if you right click on the icon and open settings.
Also you can go to Settings > Personalization > Taskbar. Near the bottom of the page, you can select which icons appear on the taskbar.
 

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
13,417
Reaction score
2,320
Both the title and the text of your first post said you wanted to disable the icon.
Are you asking how to disable the program? Install a top tier 3rd party security suite. That will generally do it.

Capture.PNG
 
Joined
Aug 4, 2016
Messages
16
Reaction score
0
yes i want to disable the icon from system tray.. but going to Settings > Personalization > Taskbar and turning the notification icon off only hides the icon...it doesn't disable it
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top