SOLVED File Explorer Network Tab Shows PC "this file is empty"


Joined
Dec 25, 2015
Messages
4
Reaction score
0
Under the Network tab of File Explorer, I can see three entries, one of which is my router (with attached Hard Drive) and two computers, each running Windows 10. When I expand the router entry, I can see my hard drive files. I can also see my Users icons when I expand one of the computer's tabs. However, when I click on the other computer's name to search for users, all I see is a message that "This folder is empty". In fact, the folder is not empty, as there are two users on the computer. Any ideas on how I can get this computer to show users, etc.?
 
Ad

Advertisements

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
13,327
Reaction score
2,304
Does the computer actually have shares configured?
 
Joined
Dec 25, 2015
Messages
4
Reaction score
0
Not sure I understand the question. Network discovery and printer and file sharing are on in the Network control panel. Also, under Computer Management, "Shares" shows this:

upload_2015-12-26_15-12-21.png


Does the above mean shares are configured? BTW, my understanding is that my C: drive is an SSD, while my D: drive is a hard disk drive, if that makes any difference. Looking forward to any help you can give.
 

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
13,327
Reaction score
2,304
Shares marked with a dollar sign symbol ($) are administrative shares and hidden.
If you were sharing a folder, it should also be displayed in the above image, although without the $ symbol.
Like my Downloads folder here

Capture.PNG
 
Joined
Dec 25, 2015
Messages
4
Reaction score
0
Just figured out how to share folders by clicking on them and then enabling sharing. This seems to solve my "file empty" issue. Thanks!
 
Ad

Advertisements

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
13,327
Reaction score
2,304
Typically.....
Right click a folder that you wish to share, like C:\Users\YourUserName\Downloads
Choose properties
Select the "Sharing" tab and click the Advanced Sharing button
Select the Share this folder check box and give it a name of leave the default name if you like.
Click the Permissions button and and check the Full Control Allow checkbox for the "Everyone" group which should be the only one present in the group or user names box.
After you OK your way out of there, you will likely need to also configure NTFS permissions under the Security Tab.
You may need to explicitly grant a user or a group of users the appropriate access permissions to use the share over the network.
If you start getting access denied, or other such messages after being prompted for credentials, then the security tab is the place to go look for who has rights to what.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top