Grey screen and windows does not start.

Joined
Feb 8, 2017
Messages
1
Reaction score
0
My laptop is not starting up I can hear the fan and the hardrive noise but all I get is a grey screen. F12 and other commands are not working.
 
Joined
Oct 26, 2016
Messages
2,403
Reaction score
703
Looks like your laptop can't even process the BIOS commands. Can you remove the hard drive and optical drive to eliminate them as the reason not to start up. Can you access the little button cell battery in your laptop and preferable replace it (just in case). Does it do any other noise like beeps beside the fan and HDD noise??
one other possibility is a faulty RAM.

That is all I can think of right now....
 
Joined
Feb 3, 2018
Messages
2
Reaction score
0
Have been banging my head for 2 weeks now trying to solve the grey screen of death. Jumped through all kinds of ridiculous hoops, ended with totally reloading Windows and STILL HAD the problem. FINALLY found the issue!
I am running a 5 year old Lenovo laptop with windows-pro installed. When I upgraded from 7 to 10, the Win10-1790 was installed. This version has an issue with the Sleep mode, which trips off the dreaded grey screen. If sleep mode is swapped for hibernate it seems to actually work properly! Get there from Windows key, settings , power
 
Joined
Oct 26, 2016
Messages
2,403
Reaction score
703
No such thing as a Win10-1790 . I guess you mean 1709 which is the latest. But I am curious: I have a 11 year old HP laptop, a 10 year old Toshiba laptop and a 7 year old HP entertainment laptop and I have never ever experienced an issue with the sleep mode at all. So I can only assume that it is not a Windows issue but a Lenovo issue...
@Sora next time open a new thread with your problem please as it has nothing to do with the TO's issue.
 
Joined
Feb 3, 2018
Messages
2
Reaction score
0
Yes...sorry for the typo....1709. My issue was identical to this post. I would open to a fading lined grey screen with absolutely no access to anything. I have been searching forums for 2 weeks now and found quite a few with the same problem....none were Lenovo, all were laptops. Forced shut down was the only way out and didn't always lead to a path back in. I found a post suggesting the 1709 version/sleep was the culprit and it's worked for me.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top