Greyed Out Menus In Several E-readers


Joined
Jun 27, 2017
Messages
1
Reaction score
0
I'm wondering if a problem with multiple e-readers is related to a Windows setting.

The free e-readers I've tried:
  • adobe digital editions
  • overdrive/read now
  • kindle
The problem(s):
  • I cannot highlight, take notes, and/or bookmark pages.
  • Options are either greyed out (adobe digital editions), or do not display at all (right-clicking in overdrive/readnow does not bring up highlighting option).
The file: Book in epub format, purchased from Lexis Nexis. No problems downloading.

Here's what I've done:
  • uninstalled and reinstalled e-readers
  • deleted and re-downloaded epub book
  • opened the file from within the e-readers and from the file location, using "open with"
  • restarted my computer several times between the steps above
  • searched the support forums for the e-readers; tried to contact technical support, but no luck
  • on hold with Lexis technical support line forever (the first e-reader I tried -- overdrive/read now -- was the one Lexis recommended)
I would appreciate any ideas about this issue.

Maybe free e-readers aren't the way to go?

Thanks very much.
 
Ad

Advertisements

Regedit32

Moderator
Joined
Mar 4, 2016
Messages
3,620
Reaction score
1,134
Hi Aarrff,

Welcome to the Forum.

I'm only familiar with Adobe Digital Editions, and this works perfectly fine with Windows 10.
  • When at a page you wish to bookmark, simply click the Red bookmark on top toolbar
  • Later to return to the bookmark, click Reading > Show navigation panel then select the bookmark you want
  • To highlight, you need to left-click and drag mouse cursor to select text then right-click on the selected text and choose Highlight
  • To remove a highlight simply click on Reading > Show Navigation panel then on the left side where Bookmarks are listed with the red tag and Edits are listed with a yellow mark, simply left-click on the Edit you want to remove. then click the cog in toolbar and select Delete Selected

I am using Versions 4.5.5 which I downloaded from:

http://www.adobe.com/solutions/ebook/digital-editions/download.html

The Windows Installer for this is 8.24 MB and installs something around 22 MB of data. During the install, a option to install a Norton product appears, but you can remove the check there and then the Apply button changes to a Next button which you click to avoid installing the Norton product.

What are you using?
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top