SOLVED Last site visited


Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
12,150
Reaction score
1,933
It would be helpful to know in advance, which browser you are using as each top tier browser has its' own method for adjusting this behavior.

Typically such a setting is found on the "Settings" page where you can adjust your home page to one of your choosing and then set it to open your home page upon launching the application..
OR
Like with "Edge" you can set your home page to a particular site which then determines the results of clicking the home page button and set your choice of "Open Microsoft Edge with:" to something different if you choose which controls what site is opened upon launch.
 
Ad

Advertisements

Joined
Oct 27, 2018
Messages
122
Reaction score
9
I will be watching this closely. From the brief description given, I believe I have the same question. In the past, before 1806 and maybe before 1803) when I closed a window the screen went back to a chosen homepage. Now, when I close, it returns to the last site visited. I am using Firefox with Windows 10.

Firefox options allows me to chose the homepage contents that I want and I have done that, several times, to no avail.

It was frustrating because I visit a particular website every morning when I first bring up the system. Now, in order to have that happen, I have to also go to that wecsite as the last thing I do before I shut down. I've been living with it because I thought it was me. Thank you for posting Wm.Larry Powell.

I may completely out of touch on this one. If I shut down the system comes up displaying my selected home page. If I close all applications but do not shut down, the next time I click the Firefox icon, I come up where I last visited.
 
Last edited:
Joined
Apr 22, 2017
Messages
2,542
Reaction score
288
In Edge browser. Settings (3 buttons top right of the browser) > Privacy & security > Choose what to clear. Then select what you want to keep or remove after closing the browser. :):):):)

edge browser settings.jpg
 
Joined
Sep 15, 2015
Messages
49
Reaction score
1
My problem started after a Windows Update a few months ago. If I disconnect from internet or shut PC down for the night, when I go back online, it goes to last page visited. I have home page listed in both settings and advanced settings.
 
Joined
Nov 19, 2013
Messages
4,302
Reaction score
842
As Trouble asked - Which browser are you using?
 
Joined
Sep 15, 2015
Messages
49
Reaction score
1
Trouble, I am using MS Edge. Home page is listed in both settings and advanced settings. The main times it takes me to last page visited is after PC has been shut down for the night.
 
Joined
Sep 15, 2015
Messages
49
Reaction score
1
I have button to "OFF" position in "clear browsing history when exiting" because it's easier to just click home button when I first go online.
 
Ad

Advertisements

Joined
Nov 19, 2013
Messages
4,302
Reaction score
842
I have this in my records, for an earlier release of Windows 10, but it should still work:
Type regedit in the search and select it ( regedit )from the options

Navigate to:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NlaSvc\Parameters\Internet\
Double Click on EnableActiveProbing
Change the Value from 1 to 0
And then restart the computer
 

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
12,150
Reaction score
1,933
The main times it takes me to last page visited is after PC has been shut down for the night.
I believe what that is describing is what Microsoft calls a "feature" (Timeline) .

It used to be tucked away under a Cortana setting called "Pick up where I left off"
Now it seems to be located in Settings -> Privacy -> Activity History with a couple check boxes.
Try going there and clearing the check box that says "Store my activity history on this device"

Capture.PNG
 
Joined
Sep 15, 2015
Messages
49
Reaction score
1
I have this in my records, for an earlier release of Windows 10, but it should still work:
Type regedit in the search and select it ( regedit )from the options

Navigate to:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NlaSvc\Parameters\Internet\
Double Click on EnableActiveProbing
Change the Value from 1 to 0
And then restart the computer
 
Ad

Advertisements

Joined
Nov 19, 2013
Messages
4,302
Reaction score
842
Ok. Credit to Trouble also. I think his suggestion might probaby have made the asme adjustment to the registry.
Anyway. Hope it continues to work for you.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top