Lock Screen, then Sign In Screen problem


Joined
Aug 29, 2016
Messages
13
Reaction score
1
After returning from sleep mode on my laptop and I open the lid, there is always the Lock screen picture that I have to click on. Then there is always a Sign In Screen that I must click on to get to my desktop. I only use this laptop at home and don't need all this locking and sign in protection. I have tried going to 'Settings/Personalization/Lock Screen' and turning everything off, but it still does not prevent this from happening. Can anyone tell me how to turn both of these off?
 
Ad

Advertisements

Joined
Aug 29, 2016
Messages
13
Reaction score
1
Thanks for the reply and link. I changed that, but still no luck. Yes, I want it to log in automatically, but from sleep mode after you open the laptop lid. It boots directly to the desktop when it starts up... but then always has the Lock Screen and Sign-In screen when you open the lid after it's been asleep.
 

Regedit32

Moderator
Joined
Mar 4, 2016
Messages
3,620
Reaction score
1,138
Hi Stellarplacebo,

There are a couple of other settings you need to adjust then.
  • Right-click on Start and select Settings > Personalization
  • On the left side click on Lock screen
  • Now in the main window scroll to bottom and click on Screen saver settings
  • That opens a new window. In this window remove the check next to On resume display logon screen
  • Click Apply then click OK to close that window
  • Now in the top left corner of the Personalization window click Home then select System
  • On the left side of the System settings window click on Power & sleep
  • In the main window make sure both fields are showing Never. If they are not, click the drop arrow and select Never
  • You can close the Settings windows now
That ought to prevent the symptoms you are describing.​
 
Joined
Aug 29, 2016
Messages
13
Reaction score
1
Regedit32, thanks for the reply and info. The check mark was already unchecked in Screen saver settings, so that was OK.

I understand that checking "never" in both fields in the main window of Power & Sleep will not let the screen turn off and will not let the computer sleep, which I really want it to be able to do. But I did that anyway, and tried it, but it didn't make any difference.

With those shut off (and then closing the lid) the laptop will still shut off the power and blink as if it is in sleep mode. Then still shows the sign in screen when the lid is opened again.
 

Regedit32

Moderator
Joined
Mar 4, 2016
Messages
3,620
Reaction score
1,138
Hmm there must be another setting.

You can turn those Power & sleep options back on if you like.

While there, on the right-side there is a link you can click for Additional power setting options

There must be a setting there you need to adjust.
  • Start > settings > System
  • On left side select Power & sleep
  • Adjust those settings to how you prefer
  • Now on main window - right side - click Additional Power Settings
  • In window that opens, click Change plan settings
  • Now click Change advanced power settings
  • Expand the items listed there and see whether any suggest you will need to sign-in again and change if you can
 
Ad

Advertisements

Regedit32

Moderator
Joined
Mar 4, 2016
Messages
3,620
Reaction score
1,138
Just had a thought.

When you have clicked Additional Power Settings on the left side of window that opens you could also click on Choose what the power buttons do then click Change settings that are currently unavailable and now remove the check next to Lock

That may be activated when your lid is closed. Just a thought. Worth a shot!
 
Joined
Aug 29, 2016
Messages
13
Reaction score
1
Thanks. There are a lot of settings in there. I went through and expanded all of them and didn't see anything suggesting needing to sign-in again.
 
Ad

Advertisements

Joined
Aug 29, 2016
Messages
13
Reaction score
1
I just noticed that I had some threads on this last September 2016 called... "When returning from sleep a password is now required", and "Do I have to always sign in from sleep mode to use Windows 10?" Several people, including Trouble and Saltgrass tried to help find the solution, but it never got resolved. I don't think there is a solution for this.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top