SOLVED Mail for Windows 10 not receiving messages


Joined
Aug 1, 2015
Messages
4
Reaction score
0
I have 2 accounts set up in Mail for Windows 10. One is Yahoo, the other Comcast. When I first updated, the mail app worked fine. It would send and receive messages to and from both accounts. After a couple of days, the app stopped receiving messages. It will send, but not receive, from either account. I checked all the settings, tried to search the web for similar issue. Nothing. Anyone else having or had this issue?
 
Ad

Advertisements

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
12,326
Reaction score
1,981
Hello and welcome to the forum.
Have you checked the store app. I believe there are several app updates including mail and the store itself.
 
Joined
Aug 1, 2015
Messages
4
Reaction score
0
Hello and welcome to the forum.
Have you checked the store app. I believe there are several app updates including mail and the store itself.
Yea, didn't see anything about updates. Besides, I thought all updates were suppose to be automatic now. It's not like the Apple App Store where there is an actual update tab/button that you can check or notifications that post on the app icon. I also see that there are a ton of people having sync issues as well. Guess I'll just have to keep using my iPad to check my mail until Microsoft gets all the bugs worked out.
 
Joined
Aug 1, 2015
Messages
4
Reaction score
0
I have the same problem, and haven't been able to solve it either.
I actually did solve it after a whole lot of digging around. Unfortunately, I can't remember where I got the answer and my memory isn't so great these days but I'm pretty sure that I did the following:
1. Click on the Setting icon
2. Click on Privacy
3. Click on Calendar
4. Make sure Mail and Calendar is set to ON under Apps That Can Access Calendar. In fact, make sure everything is set to ON, including App Connector.
If this worked, please reply to this thread and let me know so I can mark it solved for the rest of the folks out there.
 
Joined
Aug 9, 2015
Messages
4
Reaction score
0
It seems I had tightended my privacy too much in one special place. I had succes with allowing apps access to my calender. After I allowed that again, I got mail in my client again.

So what I did: Start -> Settings -> Privacy -> Calendar -> and allow apps acces to calendar.
 
Joined
Aug 1, 2015
Messages
4
Reaction score
0
Yea, I did the same thing.
I finally found the posting where I got the information.

1.Go to Settings
2.Open the Privacy tab
3.Open the Contacts sub-menu
4.In the list of apps check that access for "App Connector" and "Mail and Calendar" are turned on
5.Open the Calendar sub-menu
6.Check the "Let apps access my Calendar" option is turned on
7.In the list of apps check that access for "App Connector" and "Mail and Calendar" are turned on
 
Joined
Sep 22, 2015
Messages
3
Reaction score
0
Yea, I did the same thing.
I finally found the posting where I got the information.

1.Go to Settings
2.Open the Privacy tab
3.Open the Contacts sub-menu
4.In the list of apps check that access for "App Connector" and "Mail and Calendar" are turned on
5.Open the Calendar sub-menu
6.Check the "Let apps access my Calendar" option is turned on
7.In the list of apps check that access for "App Connector" and "Mail and Calendar" are turned on
 
Last edited:
Ad

Advertisements

Joined
Sep 22, 2015
Messages
3
Reaction score
0
I have the same problem, since downloading Windows 10 I have lost Outlook 2013 and the new mail app does not download mail. I have tried all the above still no change!
 
Joined
Jan 15, 2016
Messages
1
Reaction score
0
I've got the same problem. Last email in Outlook arrived on 12 Jan. Since then I have to rely on my Ipad. I've tried "Metric's" suggested fix, but all my settings were as recommended.
A further problem is that I can't now sign in to Outlook via MS Edge; the magic dots just keep circling indefinitely! Seems that there is something scewy with the Microsoft software. Has anyone else got this problem? Do Microsoft people keep an eye on these posts so they might offer some useful advice?
 
Joined
Sep 8, 2015
Messages
8
Reaction score
0
I am having the same problem. I called my email provider and they tell me it's a Windows 10 problem. I have checked my settings as recommended and they are all turned on.
 
Joined
Mar 14, 2016
Messages
2
Reaction score
0
yup, same issue with the mail app. i've got three accounts set up in mail, two google and one yahoo. the two google accounts work fine but the yahoo account justs asks to download and show pictures and when pressed just keeps loading! looked at a couple of forums but no luck yet. help or an answer from microsoft would be great. this isn't a recent problem it's been going on since i first upgraded to windows 10 but only now trying to fix it.
 
Joined
Mar 24, 2016
Messages
1
Reaction score
0
I don't know why this is marked as solved. IT IS NOT SOLVED. I just downloaded win 10 therefore the latest iteration. I can not receive emails but can send them. The calendar settings will alarm you if mail can't access it - a nice big error message pops up. The calendar privacy IS NOT the answer. Re-open this stream. It is still a problem - a Win10 problem.
 
Joined
Mar 30, 2016
Messages
1
Reaction score
0
I am having the same issue. I have a new hp with windows 10 about 4 weeks old. I was receiving my mail until
Mar 24, then stopped receiving. I have to sign into outlook to receive current emails. I have tried the settings>
privacy procedure and it is all in the on position. anything new on this problem?????
 
Ad

Advertisements

Joined
Oct 21, 2016
Messages
1
Reaction score
0
I HATE WINDOWS 10 EMAIL!!!!!!!!!!!!!!!! SHIFTING TO APPLE, NOT MORE MICROSOFT!
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top