Microsoft Edge does not appear in background apps


Joined
Jul 14, 2016
Messages
121
Reaction score
16
Every time I wake my computer up the Edge browser pops open. I never use it and want to disable it. I Googled for directions.
These are the directions I followed and Edge is not listed:
To disable apps from running in the background wasting system resources, use these steps:
  1. Open Settings.
  2. Click on Privacy.
  3. Click on Background apps.
  4. Under the "Choose which apps can run in the background" section, turn off the toggle switch for the apps you want to restrict.
 
Joined
Apr 24, 2018
Messages
24
Reaction score
0
GREAT IDEA! The only problem is that Edge isn't listed in "Choose which apps can run in the background" . Any other ideas?
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top