SOLVED My computer keeps going to sleep


Joined
May 22, 2016
Messages
5
Reaction score
0
Last night by some subterfuge windows / Microsoft updated windows 7 to windows 10 on my pc, something I had been trying to resist for a number of months. I now find my computer keeps going to sleep and the only way to revive it is to force a shutdown and then restart. I have read a number of posts from 2015 on this subject and as far as I can my power settings are set to never shutdown and my mouse / keyboard are set to wake up device. does anybody know how to sort this out.

Also I notice that in file explorer you don't get to see the whole file tree expanded. How do you move files from one place to another.

Rgds
 
Ad

Advertisements

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
12,311
Reaction score
1,979
Some specifics as to the computer you are using might be helpful.
Manufacturer's Name, Model Name, Model Number (even a laptop versus a desktop).
Additionally the input devices you are using with respect to your keyboard and mouse (integrated like a laptop, versus wired USB, versus wireless).
Check the properties of each in device manager (mouse, keyboard, HIDs and USB hubs) examine the power management tab and confirm that you have unchecked the box that says "Allow the computer to turn off this device to save power".

For File Explorer you may want to adjust the default "view" settings to "This PC" from "Quick Access" then perhaps collapse everything in the navigation pane (left column) that you are not interested in routinely seeing as well as in the details pane (right side) and only expand "This PC" in the navigation pane. Close and open File Explorer to see if your view is maintained.

ThisPC.jpg


As far as moving things about, I typically will use the right click context menu to select "Open in new window" to generate a new file explorer window targeting the folder I wish to drop things into.
Generally you can do the same between the right details pane and the left navigation pane, but depending on the complexity of your container structure it can sometimes be a bit more daunting
 
Joined
May 6, 2015
Messages
2,414
Reaction score
375
The most common cause of the going to sleep historically has been the network card, ethernet or wifi.
 
Joined
Nov 19, 2013
Messages
4,436
Reaction score
864
I haven't any knowledge of the reasons in post #3, but, if you have no real use for it, disable the hibernate and see if that helps. Just in case:

Press Windows + X keys to open Power menu and select Command Prompt (Admin)
Type powercfg/h off.
If you need to re-enable it:
Type powercfg/h on.
 
Joined
May 22, 2016
Messages
5
Reaction score
0
I haven't any knowledge of the reasons in post #3, but, if you have no real use for it, disable the hibernate and see if that helps. Just in case:

Press Windows + X keys to open Power menu and select Command Prompt (Admin)
Type powercfg/h off.
If you need to re-enable it:
Type powercfg/h on.
Thanks for your message. I tried to carry out the change you describe above but the computer kept saying there was an error carrying out the command (EX65b) I think. Rgds
 
Ad

Advertisements

Joined
Nov 19, 2013
Messages
4,436
Reaction score
864
My Apologies - Typo - I specialise in those!!!!
The command (and its undo) should be

powercfg -h off
(or "on")
 
Joined
May 22, 2016
Messages
5
Reaction score
0
Some specifics as to the computer you are using might be helpful.
Manufacturer's Name, Model Name, Model Number (even a laptop versus a desktop).
Additionally the input devices you are using with respect to your keyboard and mouse (integrated like a laptop, versus wired USB, versus wireless).
Check the properties of each in device manager (mouse, keyboard, HIDs and USB hubs) examine the power management tab and confirm that you have unchecked the box that says "Allow the computer to turn off this device to save power".

For File Explorer you may want to adjust the default "view" settings to "This PC" from "Quick Access" then perhaps collapse everything in the navigation pane (left column) that you are not interested in routinely seeing as well as in the details pane (right side) and only expand "This PC" in the navigation pane. Close and open File Explorer to see if your view is maintained.

View attachment 3040

As far as moving things about, I typically will use the right click context menu to select "Open in new window" to generate a new file explorer window targeting the folder I wish to drop things into.
Generally you can do the same between the right details pane and the left navigation pane, but depending on the complexity of your container structure it can sometimes be a bit more daunting
Thanks for your response. I think I've gone through the device manager and checked and unchecked all the boxes I could find that stopped the computer switching things off and allowed devices to wake up the computer. The computer is a Dell XPS 630i, quire old but already had been successfully upgraded from Vista to windows 7. I also find that the soundblaster speakers have stopped working aswell. Rgds
 
Ad

Advertisements

Joined
May 22, 2016
Messages
5
Reaction score
0
Are you using the command prompt Admin?
Thanks - didn't see there was a command prompt admin aswell as a command prompt. Also had to remove gap between - and h to get it to accept it finally. The computer appears to have stopped shutting down anyway presumably by the changes I made to the device manager but switching off the hibernate function must help. Just got to get the speakers working now. Many thanks for your help
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top