Safe Mode

Safe Mode


Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
13,134
Reaction score
2,238
Has anyone tried this method mentioned above on the latest build (9879)
bcdedit /set {default} bootmenupolicy legacy
And if so, does it still work for you?
I seem to be having my own personal little nightmare with this build, regarding a problem display driver, and I know that it's a display driver issue, but evidently Windows 10 doesn't know it so I get a black screen with my mouse cursor.
AND
for some reason I cannot boot into safe mode, which would be nice as that would give me a generic VGA which might actually help in further troubleshooting the issue.
 
Ad

Advertisements

Joined
Nov 19, 2013
Messages
5,481
Reaction score
1,123
Have you tried the old crude technique of just switching off the power a couple of times, Trouble. Usually results in the boot stopping at the choice menu.
Otherwise, maybe booting up on a Windows 8 DVD?? I haven't tried it, but surely it should get you into the BIos from the boot options????
 
Ad

Advertisements

Joined
Jun 10, 2016
Messages
5
Reaction score
0
Something worth adding here, perhaps.

Users have read, or experienced, a faster boot time in Windows 10. In a way, this has been a bit of a cheat by Microsoft. What they have done is eliminated a window/facility during the boot process. This has, itself, caused the now added complaint regarding the tortuous way of being able to access safe mode.

If you are willing to sacrifice that faster boot, you can easily put this function back again.

Open a Command prompt, with Admin privileges.
Type, or paste in

bcdedit /set {default} bootmenupolicy legacy

On boot up, you will now see the "Other" options at the bottom of the boot screen.

If you are not happy, and want to return to fastboot, you can remove the option again with

bcdedit /set {default} bootmenupolicy standard

Lunacy of Windows 10. It shows that what was a simple and functional task of simply holding F8 key during boot up if you need safe mode when a machine will not boot in normal mode is gone. It was said that because boot is so fast in windows 10 F8 passes to quickly. That is a stupid answer as a simple delay would allow this function to still be relevant as needed. Now to get to preboot safe mode you have to hope you can boot normal first? REALLY? Another of many Windows 10 insanity moves.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top