SOLVED System Restore problem


Ad

Advertisements

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
12,452
Reaction score
2,005
My first suggestion would be to reboot the system normally and see if why ever you did the system restore has been remedied.

I've seen that or similar messages a dozen times and have found it inaccurate. The system restore had in fact repaired the problem I was having. I can't believe that a file or folder with a .tmp extension is causing that much grief.

My second suggestion would be to try a different restore point assuming one is available.
 
Joined
Nov 7, 2015
Messages
65
Reaction score
6
Thanks

I have tried one other with same results.

Reason for doing restore, something removed some of my programs on the Start page and yet they are still in program files.

So basically I am trying to get my missing programs back onto the Start page.
 
Joined
Mar 9, 2016
Messages
87
Reaction score
6
Try to run the system in safe mode and that should work fine, it had always worked for me.
 
Joined
Nov 7, 2015
Messages
65
Reaction score
6
Solved.
Yeah tried all that and sfc etc.

For some reason the .tmp folder was owned by the Laptop name and not me the Admin.

Changed the ownership, problem solved
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top