SOLVED Test size in Word 2010


Joined
Jul 30, 2015
Messages
78
Reaction score
1
For some reason the text I have copied and paste to Word shows up very large, but when I print out it shows as a size 11 or 12, which I have selected. I've forgotten where, or how, to change the text size on the computer. Would appreciate a suggestion.
 
Ad

Advertisements

Joined
Feb 18, 2016
Messages
2,835
Reaction score
628
Open Settings > System > Display. Adjust slider to increase text and apps size. 100% is the default setting.
 
Joined
Jul 30, 2015
Messages
78
Reaction score
1
I'm unable to find the Settings or System. Under which menu tab would it be located? When I go to Page Layout and try selecting an alternate margin, then go back to the Home tab, the original setting is there.
I'll check further, thank you.
 

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
13,322
Reaction score
2,303
"Keep source formatting" is generally the default for "Word". You may want to adjust that to one of the other options, dependent on the nature and source of the text
Options -> Advanced -> Section labeled "Cut, copy and paste"

Capture.PNG
 
Joined
Feb 18, 2016
Messages
2,835
Reaction score
628
Your post had me a little confused. I wasn't sure if you where looking for font size on the PC or in the Word program. You did say "how, to change the text size on the computer" Follow Troubles post and it should solve your formatting glitch.
 
Ad

Advertisements

Ad

Advertisements

Joined
Jul 30, 2015
Messages
78
Reaction score
1
Sorry, I didn't make myself clear originally. But I selected the View tab and was able to correct the problem. I don't know how the settings changed, but I did get it back to the way it was. Thanks again.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top