Undo "Always open with" selection in Windows 10


Joined
Jul 29, 2015
Messages
8
Reaction score
0
I downloaded a zip file and when the download finished I meant to click on "Show in Explorer" but accidentally clicked on "Always Open files of this type".

How do I undo that selection?

All that my web search shows is how to disassociate the filetype, but I want to open the zip from Explorer by double clicking on it. I just don't want the download zip file to be automatically opened. Maybe I just want the zip file to put on a thumb drive to use on an offline PC, or share the zip file with a colleague.
 
Ad

Advertisements

Joined
Nov 19, 2013
Messages
5,301
Reaction score
1,080
You wont open oa zip in explorer. It needs an associated program on your computer, dedicated to opening zip files.
 
Joined
Apr 22, 2017
Messages
4,032
Reaction score
514
Normally a right click and open with and a list of potential apps will be listed, click on show more to show more apps!. As Dave said, you should have a zip app installed if you want to manage zip files!!. PeaZip, 7Zip etc. :)
 

bassfisher6522

Moderator
Joined
Sep 22, 2014
Messages
1,668
Reaction score
309
, but I want to open the zip from Explorer by double clicking on it.
By default you can't do that....you have to extract the file completely first then it will open with a double click.

You wont open oa zip in explorer.
I do that all the time. Never an issue. When I download a zip file, i have it go to my downloads folder in file explorer. From there I extract the file and then run said file.
 
Last edited:
Joined
Jul 29, 2015
Messages
8
Reaction score
0
You are all missing the point.
I downloaded a zip file
I meant to click on "Show in folder" but accidentally clicked on "Always open files of this type".
The zip file is extracted and opened in explorer.

I do not want it to "Automatically open files of this type" when I download zip files.

In the past I always clicked on "show downloaded file in Explorer" then move the zip to the folder I wanted it in, right-click and "Extract all".

I do not want it to "Automatically open files of this type" when I download zip files.
How do I turn this option off?
 
Joined
Nov 19, 2013
Messages
5,301
Reaction score
1,080
I certainly missed the point! Sorry. I was thinking, for unknown reasons, Internet explorer and not windows explorer! Windows now has a built in "Unzipper" as Bassfisher states.
 
Ad

Advertisements

Joined
Apr 22, 2017
Messages
4,032
Reaction score
514
Hi Steve,

right click > open with and take a look, there is a box, just take the tick out!. :)

open with.jpg
 
Joined
Nov 19, 2013
Messages
5,301
Reaction score
1,080
I think he knows that function? But, for the query on how to stop the file automatically opening:
Perhaps if you insert the double click option instead of single?

Windows explorer - view - Options (over on the right) -Change folder and view ..select the double click. Might help.

By the way. What build of the Windows OS , or browser, are you using? I don't have an option "Show in Explorer"
 
Last edited:
Joined
Nov 19, 2013
Messages
5,301
Reaction score
1,080
" I just don't want the download zip file to be automatically opened "
 
Joined
Apr 22, 2017
Messages
4,032
Reaction score
514
" I want to open the zip from Explorer by double clicking on it ". :)
 
Ad

Advertisements

Joined
Nov 19, 2013
Messages
5,301
Reaction score
1,080
My weird reasoning :)cool::rolleyes:) is that he may have it set on only one click. If he double clicks, he may be downloading and opening it at the same time
 
Joined
Apr 22, 2017
Messages
4,032
Reaction score
514
is that he may have it set on only one click. If he double clicks, he may be downloading and opening it at the same time
That is possible Dave, if the OP wants to open only in File Explorer, he just needs to do what I suggested above in post #7, either take the tick out or select open with File Explorer by default!. :)
 
Joined
Jul 29, 2015
Messages
8
Reaction score
0
I really appreciate that you guys want to help, but you are all going off in wildly different directions.

Perhaps it's my fault for leaving out an important detail. I am using the Chrome browser.

When you download a .zip file in Chrome, it shows in a recently downloaded bar at the bottom of the browser. When you right-click on the zip file in this bar, you are given the choice of "show in folder" or "always open files of this type". I accidentally clicked on "always open files of this type". This is what I want to undo.

As I write this, I am realizing that this is a Chrome problem, not a Windows problem.
 
Joined
Nov 19, 2013
Messages
5,301
Reaction score
1,080
Thanks, Steve. I am not a Chrome user, but you explanation will open up the helpers for better input.
Fwiw, I asked in my post (#8), what browser you were using.
 
Ad

Advertisements

Joined
Apr 22, 2017
Messages
4,032
Reaction score
514
As I write this, I am realizing that this is a Chrome problem, not a Windows problem
Hi Steve,

you are talking about Google Chrome and not the new Edge browser based on Chrome?. Have you looked in settings?, the only option I can find in Edge browser that would help is the reset function. That at least would wipe any changes you made to the browser so back up your favs first before you start!. :)
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top