Wifi wont connect, but only have problem on one windows 10 computer


Joined
Aug 23, 2015
Messages
25
Reaction score
1
Hi
My wifi connects to my ubuntu, my phone, this windows 10 computer, but it wont connect to my other windows 10 computer.

It has an 'x' in a circle on the wifi symbol.

Please advise

Edit: My mistake, this computer was using an ethernet cable. It does not work on wifi either.

so for some reason, none of my windows 10 devices will connect to wifi, but all the others will
 
Last edited:
Ad

Advertisements

Joined
Aug 23, 2015
Messages
25
Reaction score
1
I plugged in a usb wifi and it works fine.

So why wont my on board wifi work on both my windows 10 devices !?
 
Joined
Apr 22, 2017
Messages
2,639
Reaction score
301
HI theVenerable,

try booting your PC fully and then let it settle down, once it has, switch off your WiFi and then switch it back on again, not a technical fix but it works when I have problems with my laptop WiFi!. :)
 
Joined
Aug 23, 2015
Messages
25
Reaction score
1
HI theVenerable,

try booting your PC fully and then let it settle down, once it has, switch off your WiFi and then switch it back on again, not a technical fix but it works when I have problems with my laptop WiFi!. :)
Thanks for the suggestion.
But unfortunately it is happening n both my windows 10 devices.
But only with the onboard wifi.
If I plug in a usb wifi, it works.
Very strange
 
Ad

Advertisements

Joined
Apr 22, 2017
Messages
2,639
Reaction score
301
Have you checked Control Panel > Networking > Change adaptor settings and right click the WiFi icon > Confgure > Power Management and check its properties out making sure that there is no tick in the powersaving box! (Allow the computere to turn off this device to save power).

network powersaving.JPG
 
Joined
Aug 23, 2015
Messages
25
Reaction score
1
I cant seem to get that box open.
I followed your steps but its not there.

Two computers have the same problem as I said.
Very odd.
And other wifi networks ARE visible, without an 'x' through them.

It's only my home wifi that has the 'x' through it, and only on windows 10.
 
Joined
Jun 2, 2016
Messages
311
Reaction score
39
I cant seem to get that box open.
I followed your steps but its not there.

Two computers have the same problem as I said.
Very odd.
And other wifi networks ARE visible, without an 'x' through them.

It's only my home wifi that has the 'x' through it, and only on windows 10.
If you don't have that box, the wifi hardware is turned off, disconnected or broken.
 
Ad

Advertisements

Joined
Apr 22, 2017
Messages
2,639
Reaction score
301
If you don't have that box, the wifi hardware is turned off, disconnected or broken.
Hi theVenerable,

you might be able to see if there is anything showing in System Settings > Devices > Device Manager as @Comp Cmndo may well have a point there?. :)

device manager.PNG
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top