Windows 10 shuts down by itself

Joined
Sep 28, 2015
Messages
4
Reaction score
0
Hi, I'm Lillian from northern Michigan.

I used to run Windows 7, 64 bit. Then I took the free upgrade to Windows 10. It took me 3 or 4 attempts to get it to download and install.

Now my computer shuts itself down when it thinks I am away from it. This is a major pain. My husband and I run a law office out of our home, and I cannot babysit the computer all day. I need it to stay on until I turn it off.

Here are my power settings:
Turn off display - 20 hours and 10 minutes
Turn off hard disk - 2340 minutes (39 hours)
Sleep - never
Power button - do nothing

But it ignores me. It still turns off my computer all by itself if I am not there giving it constant keystrokes or mouse clicks. Totally unacceptable. If I can't fix this by the 5th, I am going back to 7.

Then I was counseled to o to the ControlPanel/Power Options On the left side, click ‘Choose what the Power button does’, un-check ‘Turn on fast startup’ and save my changes. But that did not work either - it still shut itself down the minute my back was turned.

It seems I am not the only one with this problem. Can anybody help?
 
A

Advertising

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
11,849
Reaction score
1,880
The computer physically shuts down? Completely? No lights nor noise or any other indication that it is still running but in a power saving state?
 
A

Advertising

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
11,849
Reaction score
1,880
Have you managed to check Event Viewer Windows System Logs for anything that might indicate what is happening around the time of these shut downs?
 
Joined
Sep 28, 2015
Messages
4
Reaction score
0
To be honest, I don't really know what I'm looking at with Event Viewer.
Would this be a clue?
"The device, \Device\Harddisk0\DR0, has a bad block."​
That's around the time of the latest shutdown. What should I do?
 

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
11,849
Reaction score
1,880
Could be.
You may want to run the Native Disk Check utility to see what it discovers.
Admin Command prompt and type
chkdsk C: /R
hit enter
answer "Y" when prompted
hit enter
type
exit
hit enter
restart and let it run all five stages.
 
Joined
Aug 29, 2016
Messages
1
Reaction score
0
I am having the same problem and its frustrating when trying to run a business and it shuts down when going for a cup of tea. Has anybody got a resolution to the problem yet?
 
Joined
Oct 13, 2015
Messages
328
Reaction score
45
Is it a laptop or a tower PC? Sounds like a bad power supply to me.
 
Joined
Sep 7, 2016
Messages
1
Reaction score
0
Go to settings, under windows update. If the setting says "Automatic", change it to "Notify to restart". I'm pretty sure windows 10 just shuts down your computer because its trying to force updates whenever it thinks you are away -- and it is bugged, so when it tries to restart it just shuts down the computer instead. This worked for me at least.
 
Joined
Sep 8, 2016
Messages
1
Reaction score
0
Try to roll back your video/VGA driver . Find your brand and install a new clean version .
 
Joined
Sep 11, 2016
Messages
12
Reaction score
1
I'm having this same problem, however mine started when I did some "power changes" on my laptop and it changed it on my desktop PC too. I first noticed this back when I set a wallpaper on my desktop and it changed the wallpaper on my laptop as well.

So what found out is that if you're running two PC's with win 10 and the same account (not sure if it has to be the same account), both PC's I have are on the same account and whatever I do on one PC it did it for the other.

So I turned the "sync" off but no matter how I changed the "power settings" on my desktop it would still either go to sleep or turn off after about a minute of "inactivity" So as I'm writing this I'm reversing the proc. and if it works I'll chime and let you all know. I just saw this thread and was thinking that maybe some of you have two PC's running win 10 in the same house on the same network. :)
 
Joined
Sep 11, 2016
Messages
12
Reaction score
1
Okay that solved my problem and this may work for you.
"On windows 10"
Click on the windows logo in lower left.
select "settings"
"accounts" and
"Sync your settings"
and from there you can turn on or off "Sync features"
 
Joined
Feb 18, 2016
Messages
2,826
Reaction score
621
Go to control panel > Power Options.
Choose when computer sleeps > click on Change advanced power settings > Select +Hard Disk > and choose when HD turns (on battery or plugged in) OFF
 
Joined
Feb 18, 2016
Messages
2,826
Reaction score
621
Try something reasonable like 24 hrs (11000) maybe 39 hrs (100101) does not compute? Same with MS update clock, the max delay that you can select for uploading updates is 12 hrs so they can use PCs as servers for sending updates to other PCs over the internet in a timely manner.
 
Last edited:

Ima

Joined
Oct 1, 2016
Messages
1
Reaction score
0
My laptop would not sleep so I ran some sort of diagnostics or troubleshooting for "power" (sorry I don't know how to get back to it) and it fixed it. I love Windows 10 (as opposed to Win 8.1) before the latest update; however, the ANNIVERSARY UPDATE has done something terrible. My computer now shuts down at random times. It's very annoying. I want to be in control of when my laptop powers off! Was this a problem for anyone before the Sept 27, 2016 Windows Update? I was very happy with the functionality before the 9/27 update. Today, not only did it power off, it would not let me sign back in at first and it gave me nasty Blue Screen messages, "The user profile service failed the sign in" and "The remote procedure call failed and did not execute". I was finally able to login but who knows when it will shut down again and lick me out. The upgrade to Win 10 from Win 8.1 was great but the anniversary update was a mistake in my opinion. All these problems started then for me.
 
Joined
Sep 11, 2016
Messages
12
Reaction score
1
sounds like it's blue screening.. go into setting click on "this PC" and on the right side you'll it "this PC" "right click" on it and "Control Panel Items\System" will open up. click on "advanced settings" the next box that pops up the "Tab" for "advanced" will open look at "startup and Recovery" click on settings & another window opens up. Un-tic the box that says "automatically restart" and "TIC" the box that says "Write an event to the system log" next time it restarts it will "sometimes" give a driver or something. Always create a restore point too. that's under the tab "System Protection" and the why my PC kept waking up from sleep was because it on "wake up on Lan" I hope this helps
 
Joined
Feb 18, 2016
Messages
2,826
Reaction score
621
Steve 9999 I think you may have misunderstood what I posted. To quote you in the above post if I may.
[that's the whole point Norton, doing that didn't work}.

Sleep settings and turning off the screen has nothing to do with "Turning off the HDD" which can be found in the Power Options > "Advanced Settings" > change advanced settings that are currently unavailable.
Power Options > Advanced settings > change settings that are currently unavailable, click on + to expand the selection."Hard Disk" You may require Admin rights?
 
Joined
Sep 11, 2016
Messages
12
Reaction score
1
Sleep settings is for the HDD not shutting off the monitor after "X" amount of time.. Something else too, I have two PC's with the same account and win10...
I changed the settings on my laptop and it changed it the same on my desktop... took about an hour to figure it. If I don't have the problem anymore with randomly going to sleep because I had to back to my laptop and change back as if it was a desktop and it synced and it's all back to normal.. I didn't miss read it I just skimmed over it wrote some stuff down that may or may not help. Good luck :)
 
A

Advertising

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top