Wireless LAN adapter Local Area Connection* 4 media disconnected - help!


Joined
Sep 26, 2017
Messages
1
Reaction score
0
I'm having issues with my laptop connecting to the internet, I've posted on the Microsoft forum too but have only had a brief response. Someone suggested it might be to do with the recent windows update on 12th September. I'll cut and paste from that forum to save time! Really hope someone can help as I need my laptop for work and this is driving me round the bend!

.................

Hi all

Hoping someone can help me! My Dell laptop running Windows 10 is having issues connecting to the internet. My connection is fine as all other devices are okay. I use wifi and don't have a cable to connect with.

I ran ipconfig/renew in CMD as recommended in another post, and got a message that:

Wireless LAN adapter Local Area Connection* 4 media disconnected and Ethernet adapter bluetooth network connection media disconnected

I will try and copy the message but I'm on my tablet not laptop!

About at the limit of my technological capabilities right now!

Anyone have any idea how to reconnect, please?

These are the replies:

Justine, Microsoft
Hi Emma,

It might be due to some corrupted files on your device. For us to assist you better, we need the following information:
  • When did this issue occur?
  • Have you made any changes prior to this issue?
Meanwhile, we suggest following the troubleshooting steps on this article and see if the issue persists.

Looking forward to your response.



Did this resolve your issue?

EM
EmmaBlue
replied on
Hi Justine,



Thanks for your reply!



It's been happening on and off since 9th September, that was the last time I had access to my Outlook. This says it's connected but has a send/receive error so no new mail is coming through.



I did make some changes, I uninstalled two pieces of software (can't remember exactly when, but within the last few weeks). They were hideipvpn which is a paid piece of software I no longer needed, and Gramblr which is free but I did not use.



Occasionally, Windows firewall says it has blocked access to chrome so I allow access but this only fixes the issue for an hour or so, then it goes back to an error message saying timed out.



I will complete the troubleshooting now, thank you!



EM
EmmaBlue
replied on
I have tried all the troubleshooting steps but nothing is working!



The network reset seemed to fix the problem for a short while but then everything seemed to default back to whatever setting it's on now, so internet access stopped again.



It's not an issue with my ISP or router, as all other devices are able to connect to the internet without any problems.



It does seem that I have *some* connectivity as I can use Skype strangely enough! But no browsers are working.



This problem is on the laptop I need to use for work, so any advice gratefully appreciated!



KN
knobbel
replied on
I have also tried every trick known to man (and woman) but nothing works.



I can pin my problem of lost Wi-Fi down to the Windows 10 upgrade KB4038788 of September 12, which seems to have corrupted files on my Sony laptop.



If somebody comes up with a valid fix, I'll post it.
 
Ad

Advertisements

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
13,126
Reaction score
2,235
Have you had an opportunity to test your laptop in another environment other than on your home network? (local coffee shop, library, internet café, restaurant)
Just to confirm that the issue is not unique to your home

Some specifics as to your laptop as well as the wireless adapter installed would also be helpful.
Manufacturer Name, Model Name, Model Number (complete from the label on the bottom).

The fact that the problem is intermittent and resetting seems to fix it briefly would suggest that your wireless adapter and your router may not be getting along.
Best to check
ipconfig /all
When the computer is working and then again when it is not
Compare the information specific to your wireless adapter
IP Address, Default Gateway, DNS server addresses, etc.
I suspect that the one when it is not working will likely be missing a default gateway and have a 169.254.xxx.xxx IP address. Suggesting that it is dropping the DHCP lease and then is unable to renew it properly with the router.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top