Remove language from language bar, which is not in the settings


Joined
Aug 13, 2019
Messages
1
Reaction score
0
problem1.jpg
problem2.jpg

Please help. Language is missing in settings. Tried powershell method, did not work only English and Bulgarian appear.
 
Ad

Advertisements

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
12,311
Reaction score
1,979
Just a shot in the dark, but....
Is it possible that your device has the Single Language version of Windows 10 installed and as a result it is considered the root "System Language" and is not intended to be uninstalled or otherwise removed?
 
Joined
Nov 19, 2013
Messages
4,436
Reaction score
864
You can hide the bar -(Maybe not exactly what you are needing?) and alter it to some extent.
Settings - Devices - Typing - Advanced Keyboard settings (down at the bottom of the page) - language Bar options.
1565845580239.png
 
Last edited:
Ad

Advertisements

Joined
Mar 9, 2016
Messages
68
Reaction score
5
You can Try this
System setting -- Devices -- Typing -- Advance Keyboard Setting. Then uncheck {Use the desktop language bar when available } in the right windows
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top