Shutting down instead of sleeping


Joined
Aug 2, 2015
Messages
5
Reaction score
0
Just loaded Windows 10 yesterday on my HP AIO. Instead of going to sleep it shuts down every time there is a lack of activity.
 
Joined
Nov 20, 2013
Messages
2,092
Reaction score
180
There are at least 2 ways to go to Control Panel.
Here is the faster way.....
At the search box next to Start, type power options > at top left click Power Options > left side, select Choose when to turn off the display > click the pointer and select a longer time or select NEVER > click Save change.
 
Ad

Advertisements

Joined
Aug 2, 2015
Messages
5
Reaction score
0
This does not really solve the problem. The computer still ultimately goes to shut down instead of sleep mode. This never used to happen.
 
Joined
Nov 20, 2013
Messages
2,092
Reaction score
180
This is an AIO - always plugged in
Troubleshooting suggestions only:

1. Run a system file check to look for corrupt files. It will try to do repair if any found.
Right click at Start button > select Command Prompt (Admin) > at the flashing prompt, copy/paste this.....
sfc /scannow
> press Enter.
It will take quite sometime. When finished, it will give you one of the 3 reports : (paraphrasing )
1. No integrity violation.
2. Found corrupt files and repair successfully.
3. Found corrupt files but unable to repair.
If report is #1. Your issue lies elsewhere.
IF report is #2, go see if everything is now working ok.
If report is #3, please do the following........
Right click at Start button > select Command Prompt (Admin) > at the flashing prompt, copy/paste this.....
dism /online /cleanup-image /restorehealth
> press Enter.
Again, it will take some time. When finished it will give you a report.
If it says operation successful, go see if everything is now working ok.
 
Joined
Sep 3, 2015
Messages
1
Reaction score
0
Yes same problem here. PC shuts down instead of going to Sleep. Very annoying when I leave computer with open work windows and come back to find they all gone. Don't really want to set 'Never Sleep' just in case I do forget to close down at night
 
Joined
Dec 2, 2015
Messages
1
Reaction score
0
Check out your BIOS, and disable "power saving" option (or something like that), which turns off all the energy in sleep mode to the "power off" state.

I had the same problem with my ASUS G771JW + Win10x64 and also couldn't find a solution anywhere until I updated my BIOS and turned off that energy saving mode.
 
Joined
Dec 28, 2015
Messages
8
Reaction score
0
same issue, brand new ASUS GW 551, running windows 10 home. I have check and changed and recheck the power settings and the "choose what to do when lid is closed" but close lid and it does not sleep, but shuts down - very annoying.

Also every night it shuts down - I have just tried today to defer updates, in case that may work

Bottom line, it keeps shutting down and I loose my open work...

Has no one managed to solve this yet?
 
Joined
Dec 29, 2015
Messages
7
Reaction score
0
same issue, brand new ASUS GW 551, running windows 10 home. I have check and changed and recheck the power settings and the "choose what to do when lid is closed" but close lid and it does not sleep, but shuts down - very annoying.

Also every night it shuts down - I have just tried today to defer updates, in case that may work

Bottom line, it keeps shutting down and I loose my open work...

Has no one managed to solve this yet?
Exact same symptoms here. Asus UX301LA (Ultrabook) - it shuts down with a lid close or even a manual call to sleep from menu. And an unclean shutdown at that !

My suspicion is towards a Windows update that broke something since I'm noticing this for the past 2 weeks roughly.
 
Joined
Dec 28, 2015
Messages
8
Reaction score
0
I have emailed ASUS support, as I don't know what else to try, this seems ridiculous, will keep you posted of any reply
 
Joined
Dec 29, 2015
Messages
1
Reaction score
0
My computer started doing the same thing about a week ago. Running Windows 10 on an brand new ASUS G551JW.

Check out your BIOS, and disable "power saving" option (or something like that), which turns off all the energy in sleep mode to the "power off" state.

I had the same problem with my ASUS G771JW + Win10x64 and also couldn't find a solution anywhere until I updated my BIOS and turned off that energy saving mode.
So this worked for you? Jimbob did you try this yet? I can't even get to my BIOS because my computer starts up too fast.
 
Last edited:
Joined
Oct 31, 2015
Messages
456
Reaction score
42
Enter BIOS at start (as soon as you see a black screen) by tapping the delete key until the BIOS screen appears. Using the arrow keys, scroll over to advanced settings , scroll down to power management, use enter key to select. Read text on the right side regarding the function of each item selected. disable power save and press enter. Then exit and save. Usually F10 is to save and exit.
 
Joined
Oct 31, 2015
Messages
456
Reaction score
42
If you just can not enter BIOS try what worked for me in the same situation as advised by Trouble (the Moderator). Do a hard restart. Remove all power, Remove battery if a laptop. Hold down the power button for 30 seconds. Replace battery and connect to ac and start pc. You should be able to enter BIOS normally. In some rare cases (desktop pc) you may have to remove the CMOS battery from the motherboard temporarily in addition.
 
Joined
Dec 29, 2015
Messages
7
Reaction score
0
Enter BIOS at start (as soon as you see a black screen) by tapping the delete key until the BIOS screen appears. Using the arrow keys, scroll over to advanced settings , scroll down to power management, use enter key to select. Read text on the right side regarding the function of each item selected. disable power save and press enter. Then exit and save. Usually F10 is to save and exit.
I tried this and it didn't help me unfortunately. I'm somehow suspecting that it's Windows 10 that's flaking since it's worked for many month prior to the past 2 weeks.
 
Ad

Advertisements

Joined
Dec 29, 2015
Messages
7
Reaction score
0
I have emailed ASUS support, as I don't know what else to try, this seems ridiculous, will keep you posted of any reply
Keen to know if they share any suggestions - the last few weeks have been brutal (restarting all apps and restoring work state is a real pain!)
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top