Shutting down instead of sleeping


Joined
Aug 17, 2016
Messages
2
Reaction score
0
I was finally able to solve this stupid problem. I had read in one of the other reddit forums, somebody reflashed the latest BIOS and it worked for them. And since I had ran out of all other options, I thought I would try that.

So, i used this guide http://www.ahowto.net/windows/downgrading-asus-notebook-bios/ to reflash the latest BIOS since my BIOS version was already up to date and the WINFLASH utility does not allow to flash the same BIOS.

After the flashing was done, I tried using the power button and the manual sleep option from the power menu and they both worked.

PHEW!! Good luck to you guys.


Man! I made my account here just to send you a BIG FAT THANKS!!!! you saved me. it was such a stupid thing but annoying as hell. Thank you very much
 
Ad

Advertisements

Joined
Aug 17, 2016
Messages
2
Reaction score
0
So how do I install Winflash? The link just takes me to asus support page and I don't know to find Winflash in that screen. I tried to search "Winflash" in google but it seemed i had a wrong Winflash and the CMD was not to find it ...

edit: Or rather: which version of Winflash should I use? I have X550J that apparently has Winflash 3.01 pre-intalled. When I do that nodate-thing in the CMD Winflash does not get fooled and tells me that I can't install and older bios
You should go to the ASUS support page and download the Windows BIOS flash utility tool. This is the WinFlash. Plus you should download the earliest version of BIOS that ASUS has on its website for your pc. Hope that helps
 
Joined
Sep 14, 2016
Messages
1
Reaction score
0
THANK YOU ! You the real MVP !
The guide didn't work exactly but I found a video on YouTube that complete it

Again thank you

I signed up for this forum just to say thank you for posting this video. It helped with this issue. I have bios version 201 and I "upgraded back" to 201. My Asus UX305CA works fine again now and hope it will last.

It was interesting, that I had my BIOS installed on 11 sept 2015 and this shutting down issue came up on 11 september 2016.

But it seems to be working now. Thanks a lot.
 
Joined
Oct 2, 2014
Messages
194
Reaction score
22
Has anyone gone into the Control Panel and reset the Power settings for your active plan to the default settings instead of making manual changes? Also, check the 'Choose what the power button does' and check the Shutdown settings at the bottom of the screen.
 
Joined
Sep 17, 2016
Messages
1
Reaction score
0
I was finally able to solve this stupid problem. I had read in one of the other reddit forums, somebody reflashed the latest BIOS and it worked for them. And since I had ran out of all other options, I thought I would try that.

So, i used this guide http://www.ahowto.net/windows/downgrading-asus-notebook-bios/ to reflash the latest BIOS since my BIOS version was already up to date and the WINFLASH utility does not allow to flash the same BIOS.

After the flashing was done, I tried using the power button and the manual sleep option from the power menu and they both worked.

PHEW!! Good luck to you guys.
I had the same problem on my ASUS N550JV after installing the Windows 10 Anniversary Update. I reflashed the current BIOS and it worked as well, like magic.

Thank you so much! I created an account just to say you have saved my day.
 
Joined
Sep 24, 2016
Messages
1
Reaction score
0
I had already called the Windows support center to try and solve this, and they said its a problem with ASUS.
I was about to sent my computer to be formatted because of this bug.

than I found this. It worked like magic.
you totally saved me.


opened this account just to thank you.
 
Ad

Advertisements

Joined
Oct 2, 2014
Messages
194
Reaction score
22
That's great. I read that reddit article as well. I'm going to try the same solution on my mother-in-laws ASUS notebook. Her camera isn't detected so I hope that reflashing the bios will fix it too.
 
Joined
Oct 2, 2016
Messages
1
Reaction score
0
Hi guys. As a fellow Asus user ROG G551JW, I had this exact same problem which was A MASSIVE PAIN.
Thankfully I managed to solve it by myself through a bit of tweaking.

Go to Control Panel > System and Security > Power Options > Change plan settings (for either Balanced and Power saver, whatever you're on currently) > Change advanced power settings > there will be a power options pop up.
Scroll down until you find "Sleep" and expand > Allow hybrid sleep (expand)

It was at this moment I figured out that the hybrid sleep settings for both balanced AND power saver were turned OFF, which was ridiculous. Turn both settings ON and click OK or APPLY. I put my computer to sleep right after and it worked as it obviously should have.
It might've been that when I bought it brand new just recently, settings were not optimized (accidentally?)
Anyways just a heads up for those experiencing this same problem and came across this forum.

If that didn't work then I suggest the BIOS update as mentioned in the above posts.

Thank you!

Holy cow, this problem was eating me alive for a long time and I couldn't find any fix beyond the seemingly difficult and scary BIOS flash until I found this.

This fix is easy and worked immediately. Made an account just to thank you.
 
Joined
Oct 13, 2016
Messages
1
Reaction score
0
I THINK THIS SOLVES THE PROBLEM
Sorry, I just saw that the fellow upstairs also found the same solution. But it shows it works. :)

Hi girls and guys. I have been surfing through the various forums on this topic "Shutdown instead of sleep mode". And finally I found the one solution that helped me with my brand new Lenovo Yoga 500 with Win10 Upgrade from Win8. Also with me it used to go to sleep correctly and since a few days/weeks it does a hard shut down instead, just kills everything and apologyses for doing so after a long reboot.
So: What solved it for me: In the energy saving options, in advanced there is erngy saving and then the term "allow hybrid sleep" or in German (where I come from) "Hybriden Standbymodus zulassen". This was on "off" for both Battery and cable. I set both on "on", saved the changes and tried activly to put my laptop to sleep. It worked. You can even hear the difference when it kills the cooling system.
i hope this helps. Please find your way to "allow hybrid sleep" yourselves. This seems to be a bit different from one computer to the other.
 
Joined
Oct 20, 2016
Messages
1
Reaction score
0
Signed up just to reply. I have an ASUS UX303LN and had the exact same problem (was using bios version 204). Just reflashed my laptop step by step from the earlies bios (202) to (203) to the most recent one (204) and it seems to be stable now. Followed the instructions in the link above.

May thanks as I have been dealing with this problem for a very long time. :)
 
Joined
Nov 14, 2016
Messages
4
Reaction score
0
Similar problem with a HP computer... instead of going into sleep mode at the designated time, my computer would shut down. First thing I did was to remove a suspect graphics card... only a 512MB card and the computer had a 350 watt power supply. I pulled the card out and hooked up to the onboard DVI outlet. My computer stayed on for longer periods but would still shut down rather than sleep. Then I put in a new power supply which solved the problem. It seems that the 350 watt power supply wasn't putting out enough power & sometimes totally losing power. I'm sure it was not a compatibility problem with the power supply as it was one of the usual ones used by HP computers. A NEW POWER SUPPLY SOLVED THE PROBLEM.
 
Ad

Advertisements

Joined
Jan 13, 2017
Messages
1
Reaction score
0
often it is replay media catcher or freemake video downloader, it clocks (ilibservice) around 500-600 kb/s. if you have it uninstall it and see it sleeps properly.
 
Joined
Jan 15, 2017
Messages
1
Reaction score
0
I was finally able to solve this stupid problem. I had read in one of the other reddit forums, somebody reflashed the latest BIOS and it worked for them. And since I had ran out of all other options, I thought I would try that.

So, i used this guide http://www.ahowto.net/windows/downgrading-asus-notebook-bios/ to reflash the latest BIOS since my BIOS version was already up to date and the WINFLASH utility does not allow to flash the same BIOS.

After the flashing was done, I tried using the power button and the manual sleep option from the power menu and they both worked.

PHEW!! Good luck to you guys.
I've made the account here also for a big THANKS :)
Flashing again the bios which I had on my ROG G752VS solved my power saving issues with hibernation.
It seems when you flash the bios, you have to flash it twice.
 
Joined
Jan 24, 2017
Messages
1
Reaction score
0
Troubleshooting suggestions only:

1. Run a system file check to look for corrupt files. It will try to do repair if any found.
Right click at Start button > select Command Prompt (Admin) > at the flashing prompt, copy/paste this.....
sfc /scannow
> press Enter.
It will take quite sometime. When finished, it will give you one of the 3 reports : (paraphrasing )
1. No integrity violation.
2. Found corrupt files and repair successfully.
3. Found corrupt files but unable to repair.
If report is #1. Your issue lies elsewhere.
IF report is #2, go see if everything is now working ok.
If report is #3, please do the following........
Right click at Start button > select Command Prompt (Admin) > at the flashing prompt, copy/paste this.....
dism /online /cleanup-image /restorehealth
> press Enter.
Again, it will take some time. When finished it will give you a report.
If it says operation successful, go see if everything is now working ok.
This has worked for me in fixing the same problem.
Quite unbelievable.
 
Joined
Feb 7, 2017
Messages
1
Reaction score
0
Troubleshooting suggestions only:

1. Run a system file check to look for corrupt files. It will try to do repair if any found.
Right click at Start button > select Command Prompt (Admin) > at the flashing prompt, copy/paste this.....
sfc /scannow
> press Enter.
It will take quite sometime. When finished, it will give you one of the 3 reports : (paraphrasing )
1. No integrity violation.
2. Found corrupt files and repair successfully.
3. Found corrupt files but unable to repair.
If report is #1. Your issue lies elsewhere.
IF report is #2, go see if everything is now working ok.
If report is #3, please do the following........
Right click at Start button > select Command Prompt (Admin) > at the flashing prompt, copy/paste this.....
dism /online /cleanup-image /restorehealth
> press Enter.
Again, it will take some time. When finished it will give you a report.
If it says operation successful, go see if everything is now working ok.

Hi, after the dism command I get:

[==========================100.0%==========================]
Error: 0x800f081f

Source files not found.


What can I do?

Thanks in advance.

(I have a Surface 4 Pro)
 

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
13,190
Reaction score
2,261
Try this
DISM /Online /Cleanup-Image /RestoreHealth /source:WIM:N:\Sources\Install.wim:1 /LimitAccess
Where N:\ is the disk containing your installation media with the "install.wim" file (DVD, USB, mounted ISO, etc.)

Capture.PNG
 
Ad

Advertisements

Joined
May 2, 2017
Messages
2
Reaction score
0
Hello Guys,
For the last couple of days I've been experiencing the same problem as mentioned.
Unfortunately there is only one version of BIOS for my laptop (ASUS R500VJ) - BIOS 202. Any suggestions what may help to solve this issue? I've tried almost everything I've found on forums.
Along this problem, there is another one. No matter what I'm doing on my laptop it still shuts downs for 5 minutes. I've already tried changing startup mode, updated drivers, restore system. Nothing helps...
 
Ad

Advertisements

Joined
May 9, 2017
Messages
2
Reaction score
1
I had a similar problem and im pretty sure I fixed it. When I would tell my computer to sleep, or it started to sleep automatically after 15 minutes, everything worked fine. I could tap any key to wake it back up. However if I left it for an extended period then it wouldnt wake up any more and I had to hit the power button.

It turns out what was happening is that after 180 minutes windows kicks it into hibernate mode. This is a setting under edit power plan > advanced power settings. Just type zero into both plugged in and battery to turn hibernate off forever.

You can test this easily by manually putting your computer into hibernate mode, and seeing if it is doing the same thing.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top