Shutting down instead of sleeping


Ad

Advertisements

Joined
Feb 6, 2016
Messages
1
Reaction score
0
the update BIOS solution works like a charm. It instantaneously solved this problem which bothered me for a month. it occurred even after a failed 1511 update.
 
Joined
Feb 7, 2016
Messages
3
Reaction score
1
Hi guys. As a fellow Asus user ROG G551JW, I had this exact same problem which was A MASSIVE PAIN.
Thankfully I managed to solve it by myself through a bit of tweaking.

Go to Control Panel > System and Security > Power Options > Change plan settings (for either Balanced and Power saver, whatever you're on currently) > Change advanced power settings > there will be a power options pop up.
Scroll down until you find "Sleep" and expand > Allow hybrid sleep (expand)

It was at this moment I figured out that the hybrid sleep settings for both balanced AND power saver were turned OFF, which was ridiculous. Turn both settings ON and click OK or APPLY. I put my computer to sleep right after and it worked as it obviously should have.
It might've been that when I bought it brand new just recently, settings were not optimized (accidentally?)
Anyways just a heads up for those experiencing this same problem and came across this forum.

If that didn't work then I suggest the BIOS update as mentioned in the above posts.
 
Joined
Feb 13, 2016
Messages
1
Reaction score
0
Hey y'all. I'm having this same problem with my Asus Q302LA, but on the Asus page it doesn't have an updated version of the BIOS. Only 1 BIOS is available, the same one that is currently installed on my computer. What do you think I should do?
 
Joined
Feb 7, 2016
Messages
3
Reaction score
1
Hey y'all. I'm having this same problem with my Asus Q302LA, but on the Asus page it doesn't have an updated version of the BIOS. Only 1 BIOS is available, the same one that is currently installed on my computer. What do you think I should do?
Reflash it, just like the others did. Follow up on the guide posted above.
Good luck!
 
Joined
Mar 7, 2016
Messages
1
Reaction score
0
Hi guys. As a fellow Asus user ROG G551JW, I had this exact same problem which was A MASSIVE PAIN.
Thankfully I managed to solve it by myself through a bit of tweaking.

Go to Control Panel > System and Security > Power Options > Change plan settings (for either Balanced and Power saver, whatever you're on currently) > Change advanced power settings > there will be a power options pop up.
Scroll down until you find "Sleep" and expand > Allow hybrid sleep (expand)

It was at this moment I figured out that the hybrid sleep settings for both balanced AND power saver were turned OFF, which was ridiculous. Turn both settings ON and click OK or APPLY. I put my computer to sleep right after and it worked as it obviously should have.
It might've been that when I bought it brand new just recently, settings were not optimized (accidentally?)
Anyways just a heads up for those experiencing this same problem and came across this forum.

If that didn't work then I suggest the BIOS update as mentioned in the above posts.
WOOOOOOOOW YEAH

I checked into the Bios issue but I have a rather new Asus X550J and there has not been any bios update in ages. I did follow the instructions and BANG - IT WORKS! Thanks, you are a genius!
 
Ad

Advertisements

Joined
Mar 26, 2016
Messages
1
Reaction score
0
Troubleshooting suggestions only:

Right click at Start button > select Command Prompt (Admin) > at the flashing prompt, copy/paste this.....
dism /online /cleanup-image /restorehealth
> press Enter.
Again, it will take some time. When finished it will give you a report.
If it says operation successful, go see if everything is now working ok.





Thanks, this worked for me!!
 
Joined
Dec 28, 2015
Messages
8
Reaction score
0
Thanks to @imranmm I solved this on 7th Jan - then somehow it returned a few days ago... don't know why... anyway, repeated the flash method and sleep is working properly again

it really is too bad the ASUS guys don't actually read these forums....
 
Joined
Feb 7, 2016
Messages
3
Reaction score
1
Thanks to @imranmm I solved this on 7th Jan - then somehow it returned a few days ago... don't know why... anyway, repeated the flash method and sleep is working properly again

it really is too bad the ASUS guys don't actually read these forums....
did you upgrade the bios? did you downgrade the bios? if these two didn't work, I suggest re-flashing the same bios, basically "updating" the bios but using the exact same version. When I tried downgrading it, the issue came back after a day.. then I upgraded to the previous version again and never had a problem since. good luck!
 
Joined
Apr 14, 2016
Messages
1
Reaction score
0
Hi Guys,

I had updated my laptop BIOS from 305 to 307 version and recently I came across this issue which was very very annoying. I tried everything because I didn't want to reset my OS.
after reading this, I re-installed the previous version of BIOS which is 306 and it worked perfectly.
I have an ASUS F550LD.

Just wanted to say if you have still the issue try this way.

Thanks
 

kmk

Joined
Apr 28, 2016
Messages
1
Reaction score
0
Hi guys. As a fellow Asus user ROG G551JW, I had this exact same problem which was A MASSIVE PAIN.
Thankfully I managed to solve it by myself through a bit of tweaking.

Go to Control Panel > System and Security > Power Options > Change plan settings (for either Balanced and Power saver, whatever you're on currently) > Change advanced power settings > there will be a power options pop up.
Scroll down until you find "Sleep" and expand > Allow hybrid sleep (expand)

It was at this moment I figured out that the hybrid sleep settings for both balanced AND power saver were turned OFF, which was ridiculous. Turn both settings ON and click OK or APPLY. I put my computer to sleep right after and it worked as it obviously should have.
It might've been that when I bought it brand new just recently, settings were not optimized (accidentally?)
Anyways just a heads up for those experiencing this same problem and came across this forum.

If that didn't work then I suggest the BIOS update as mentioned in the above posts.

WORKS!!!

Thanks a lot. Been looking for and fiddling with all sorts of settings, but somehow overlooked that one.

I made an account especially for the credit I feel I owe you. Also, let's hope more people can get by with this solution, instead of going through the BIOS. Thanks to those who came with a guide, of course.

I guess my recent windows update made certain settings disagree with each other. Glad this could be solved the 'normal', interfaced kind of way. Cheers to you.
 
Ad

Advertisements

Joined
Aug 1, 2015
Messages
7
Reaction score
0
Troubleshooting suggestions only:

1. Run a system file check to look for corrupt files. It will try to do repair if any found.
Right click at Start button > select Command Prompt (Admin) > at the flashing prompt, copy/paste this.....
sfc /scannow
> press Enter.
It will take quite sometime. When finished, it will give you one of the 3 reports : (paraphrasing )
1. No integrity violation.
2. Found corrupt files and repair successfully.
3. Found corrupt files but unable to repair.
If report is #1. Your issue lies elsewhere.
IF report is #2, go see if everything is now working ok.
If report is #3, please do the following........
Right click at Start button > select Command Prompt (Admin) > at the flashing prompt, copy/paste this.....
dism /online /cleanup-image /restorehealth
> press Enter.
Again, it will take some time. When finished it will give you a report.
If it says operation successful, go see if everything is now working ok.

I have also this problem, tried what you recommended and got this result. can you suggest what I can do with the error please?

7RYxNOj.png
 
Joined
May 10, 2016
Messages
1
Reaction score
0
I was finally able to solve this stupid problem. I had read in one of the other reddit forums, somebody reflashed the latest BIOS and it worked for them. And since I had ran out of all other options, I thought I would try that.

So, i used this guide http://www.ahowto.net/windows/downgrading-asus-notebook-bios/ to reflash the latest BIOS since my BIOS version was already up to date and the WINFLASH utility does not allow to flash the same BIOS.

After the flashing was done, I tried using the power button and the manual sleep option from the power menu and they both worked.

PHEW!! Good luck to you guys.

You! I like YOU!

Finally a solution that works after hours of reading "Gee, you should check your power management settings.", even after you explicitly mentioned that you already tried that.. It's the thought that counts I guess, but that "solution" is repeated so often that it eclipses the actual troubleshooting.

Anyhow, thanks a lot!
 
Joined
May 16, 2016
Messages
1
Reaction score
0
So, after experiencing this issue myself for quite some time on my Asus g751jy, I did a lot of forum crawling, and one guy was able to fix his issue by updating his bios. Now, if you have an Asus laptop I can tell you they have a program on their support sites called WinFlash that makes updating the bios super easy once you download the proper bios for your model. For me, the bios version I had was 210, and I updated to 211 which fixed a system hangup error.

I can't give you a link to where your bios file will be since I don't know your exact model, but I can link WinFlash and the area you can find your laptop should you have an Asus machine and know your model.

Asus Support: www.asus.com/support

You will need to know your computer's model, found by typing "System" (without the quotes) into the windows search. You will want the one with only System, not System Information, although this works too it's not too user-friendly, it will be under the area labeled System

WinFlash: http://dlcdnet.asus.com/pub/ASUS/nb...301.zip?_ga=1.243329989.1109140822.1462273138

WinFlash's download is also hosted on the support site under BIOS-UTILITIES once you have found the support page for your model.

If you don't have an Asus and are uncomfortable flashing the BIOS, what I can recommend is you find a local PC-Repair shop and asking them to update or flash the BIOS for you. This should hopefully solve the problem.

Hopefully this helps!
 
Joined
May 17, 2016
Messages
3
Reaction score
1
FIXED THE LITTLE BEGGAR!
I have had this problem for several weeks on a Dell XPS desktop. What was particularly annoying was that I have a second older desktop computer running Windows 10, which I use at the same time as the Dell. This second computer was running without problems and since it has had the same windows updates as the Dell, that seemed to rule updates out as the culprit. I tried faffing around with power settings which of course made no difference, nor did flashing the bios. I was looking at Task Manager about an unrelated matter and clicked on the Services tab. There, sitting almost at the top of the list, was an entry called "Adaptive Sleep Service". Ahaa thinks I, could this be it! At the bottom of the services tab I clicked on "Open Services" (you will need to be logged on as Administrator) and the "Services (local)" list opened. I noted that the description was AMD Adaptive Sleep Service which meant it was to do with my video card. I right clicked on Adaptive Sleep Service, clicked on Properties, hit the drop down box for startup type and selected "Disabled". Voila - fixed - no more shutting down when sleeping!

Hope this might help others
 
Joined
May 21, 2016
Messages
1
Reaction score
0
I was finally able to solve this stupid problem. I had read in one of the other reddit forums, somebody reflashed the latest BIOS and it worked for them. And since I had ran out of all other options, I thought I would try that.

So, i used this guide http://www.ahowto.net/windows/downgrading-asus-notebook-bios/ to reflash the latest BIOS since my BIOS version was already up to date and the WINFLASH utility does not allow to flash the same BIOS.

After the flashing was done, I tried using the power button and the manual sleep option from the power menu and they both worked.

PHEW!! Good luck to you guys.
Hi, I'm using the Asus G551JM. Where do I find the bios file to flash? I can't find it at the Asus support page
 
Ad

Advertisements

Ad

Advertisements

Joined
Aug 14, 2016
Messages
1
Reaction score
0
I was finally able to solve this stupid problem. I had read in one of the other reddit forums, somebody reflashed the latest BIOS and it worked for them. And since I had ran out of all other options, I thought I would try that.

So, i used this guide http://www.ahowto.net/windows/downgrading-asus-notebook-bios/ to reflash the latest BIOS since my BIOS version was already up to date and the WINFLASH utility does not allow to flash the same BIOS.

After the flashing was done, I tried using the power button and the manual sleep option from the power menu and they both worked.

PHEW!! Good luck to you guys.
So how do I install Winflash? The link just takes me to asus support page and I don't know to find Winflash in that screen. I tried to search "Winflash" in google but it seemed i had a wrong Winflash and the CMD was not to find it ...

edit: Or rather: which version of Winflash should I use? I have X550J that apparently has Winflash 3.01 pre-intalled. When I do that nodate-thing in the CMD Winflash does not get fooled and tells me that I can't install and older bios
 
Last edited:

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top