Toshiba R50-B. Cloned SSD will not auto boot


Joined
May 8, 2018
Messages
3
Reaction score
2
Hello

My first post.

I have cloned my Toshiba supplied HDD with a SDD, crucial MX500 CT500MX500SSD1. Once cloned I then swapped the HDD for the SDD in the laptop. I then turned the laptop on.

And this is where I am stumped.

When I start up it goes to a blue windows looking page that says choose the language, then Choose your keyboard layout. Next I get to choose to boot from my HDD/SDD under Use a device.. The laptop then restarts and boots to Windows 10.

I have checked, and double checked my BIOS. Under Boot Priority Options it has;

HDD/SDD
USB Memory
ODD
USB ODD
FDD
LAN

I have tried disabling secure boot in UEFI Bios settings - (BIOS Says TOSHIBA Setup Utility) No difference.

Does anyone have any suggestions?

Thanks

Stuart

 
Ad

Advertisements

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
13,132
Reaction score
2,238
Have you tried booting from the installation media and then.....
On the second page following the language, keyboard layout section
Screen1.png

Click the Repair your Computer link
RepairYourComputer.png

To get to Troubleshooting
Troubleshoot.JPG


To get to Advance Trouble shooting
CommandPrompt.JPG


To attempt "Startup Repair".
Sometimes that will straighten things out with respect to the Boot Manager and BCD Store.
Although I've had some people tell me that they actually had to do it three (3) times before it finally sorted things out.
Might be worth a try.
 
Joined
May 8, 2018
Messages
3
Reaction score
2
Hello

Thanks for your reply.

I don't have installation media, I upgraded from win 7 originally.

So when I turn the laptop on I eventually get to;

IMG_20180508_224834.jpg

I choose English...

Then;
IMG_20180508_224841.jpg

The United Kingdom

Then I can choose trouble shoot. So. [btw, I can choose Use a device and then HDD/SSD and windows 10 loads]
IMG_20180508_224900.jpg

I can choose advanced options

When I chose setup repair I then choose windows10. It reboots and shows the Toshiba icon and diagnosing...

It then fails. Contents of SrtTrail.txt

#######

Startup Repair diagnosis and repair log
---------------------------
Number of repair attempts: 1

Session details
---------------------------
System Disk = \Device\Harddisk0
Windows directory = C:\WINDOWS
AutoChk Run = 0
Number of root causes = 1

Test Performed:
---------------------------
Name: Check for updates
Result: Completed successfully. Error code = 0x0
Time taken = 0 ms

Test Performed:
---------------------------
Name: System disk test
Result: Completed successfully. Error code = 0x0
Time taken = 0 ms

Test Performed:
---------------------------
Name: Disk failure diagnosis
Result: Completed successfully. Error code = 0x0
Time taken = 0 ms

Test Performed:
---------------------------
Name: Disk metadata test
Result: Completed successfully. Error code = 0x0
Time taken = 0 ms

Test Performed:
---------------------------
Name: Target OS test
Result: Completed successfully. Error code = 0x0
Time taken = 391 ms

Test Performed:
---------------------------
Name: Volume content check
Result: Completed successfully. Error code = 0x0
Time taken = 47 ms

Root cause found:
---------------------------
The operating system version is incompatible with Startup Repair

---------------------------
---------------------------


I have also run a windows repair that has not done anything.

I'm stumped..

Stuart
 

Attachments

  • SrtTrail.txt
    2.6 KB · Views: 410
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top