When re-installing windows all i get isa purple screen with a curser.


Joined
Dec 18, 2020
Messages
26
Reaction score
0
When i re-install windows 10 all i see is a purple screen with a curser but nothing to click on ... no install page. I have tried reinstalling the download on the usb.
 
Ad

Advertisements

Joined
Apr 22, 2017
Messages
5,478
Reaction score
683
Hi,

is it a laptop or normal PC/Tablet?. If it is a PC with monitor, it sounds like the GPU cable is not sitting right, have you checked that the cable is in correctly connected and that the GPU is seated correctly in the motherboard slot?. ;)
 
Joined
Dec 18, 2020
Messages
26
Reaction score
0
Hello all, yes, it is a pc. I recently i stalled a gpu and had problems with getting a signal to the monitor i left it for a day and the next day i replaced the hdmi cable with a display port and it suddenly worked so i downloaded amd software. A few days later i was playing a game and the screen flickered but not that bad. I turned my pc off and then it stayed on the “arsenal gaming” logo with the circle of dots spinning in a circle. I waited 20 min and stayed on that. I was not able to enter safe mode so i tried to reinstall windows via a usb. It didnt work and ended in the above problem. I thought i could try to see if i could boot into linux, which i successfully did. I also tried downloading windows again

b450 tomahawk max
16gb 3000mhz ram
3400g integrated graphics apu
Rx 5700xt gpu
500gb wd blue ssd with windows
2 x 1tb hard drive
 
Joined
Dec 18, 2020
Messages
26
Reaction score
0
Thanks for your response, the gpu had problems with being seated which caused no signal(i got signal if my pc was on its side(mobo horizontal to floor)) but as i said it suddendly worked so i left it
is it a laptop or normal PC/Tablet?. If it is a PC with monitor, it sounds like the GPU cable is not sitting right, have you checked that the cable is in correctly connected and that the GPU is seated correctly in the motherboard slot?. ;)
 
Joined
Apr 22, 2017
Messages
5,478
Reaction score
683
So is it solved now?. If it is, please mark the thread as solved so it helps others. :)
 
Ad

Advertisements

Joined
Apr 22, 2017
Messages
5,478
Reaction score
683
Okay, have you removed the GPU and re-seated it?. You have 2 GPU slots, is the GPU in the top one (looking at the mobo on its side)?. Are the RAM sticks in their correct slots?.

Please see the manual and also confirm it is the right one. :)

E7C02v1.5.pdf (msi.com)
 
Joined
Dec 18, 2020
Messages
26
Reaction score
0
Okay, have you removed the GPU and re-seated it?. You have 2 GPU slots, is the GPU in the top one (looking at the mobo on its side)?. Are the RAM sticks in their correct slots?.

Please see the manual and also confirm it is the right one. :)

E7C02v1.5.pdf (msi.com)
Yes i have. It was drooping a fair bit but it seems alright now. The ram is in the tight spot and although mobo manual doesnt really specify which pcie slot to put it in, the gpu is in the first slot.
 
Ad

Advertisements

Joined
Dec 18, 2020
Messages
26
Reaction score
0
The top one of the two which is the right slot (the one nearest to the CPU)?.

Is your problem solved now?. If it is, please mark the thread as solved so it helps others. :)
Yea, it is in the first pcie slot. The slot is metal of some sort. Different to the others. Would you know if it is compatible... i did check.
 
Joined
Apr 22, 2017
Messages
5,478
Reaction score
683
I am using the normal bios that is currently installed with it.
Hi,

you can get the latest BIOS update from their website. PLEASE CHECK THAT IT IS INDEED YOUR MODEL!. Info about BIOS from page 39 in the manual!. :)

MSI Global

Your RAM sticks should be in slots 2 & 4 if you only have 2 sticks!. (see page 4 quickstart instructions of the manual: E7C02v1.5.pdf (msi.com) ). :)

1608448093653.png



GPU should be in PCIe slot 1. (Manual page 36) :)

1608448456493.png
 
Ad

Advertisements

Joined
Dec 18, 2020
Messages
26
Reaction score
0
Hi,

you can get the latest BIOS update from their website. PLEASE CHECK THAT IT IS INDEED YOUR MODEL!. Info about BIOS from page 39 in the manual!. :)

MSI Global

Your RAM sticks should be in slots 2 & 4 if you only have 2 sticks!. (see page 4 quickstart instructions of the manual: E7C02v1.5.pdf (msi.com) ). :)

View attachment 12919


GPU should be in PCIe slot 1. (Manual page 36) :)

View attachment 12921
Hello, thank you for that, the gpu is in slot 1 and ram is in the correct spot. The bios is not however. 2 questions, firstly, would the bios update really affect windows operating system? Secondly, how would one go about installing the new bios update
 
Joined
Nov 19, 2013
Messages
6,115
Reaction score
1,249
I think this is significant "got signal if my pc was on its side(mobo horizontal to floor)) but as i said it suddendly worked so i left it""

It looks like a seating problem, rather than anything deeper??
 
Joined
Dec 18, 2020
Messages
26
Reaction score
0
Yeah i get u. However the thing that stops me is that I can use linux okay my GPU works fine in linux and I get signal but I have no idea how to use linux. Also what does seating problem have this affect? I understand because it is weird that it suddenly works and then doesn’t work
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top